Probleme bei der Nutzung unseres Forums und Shops bei einigen Nutzern

In der Nacht zum letzten Dienstag ist die Verwaltung unserer Domain-Namen (z.B. german-railroads.de) umgezogen. Zeitgleich haben wir eigene Nameserver in Betrieb genommen, die Teil des Domain Name Systems (DNS) sind.

Das DNS ist quasi das Telefonbuch des Internets und dafür zuständig, die für Menschen lesbaren Internet-Adressen (z.B. www.german-railroads.de) in die von Maschinen lesbaren IP-Adressen (z.B. 45.129.182.18) zu übersetzen.

Die Server von German Railroads sind seit der Umstellung nicht nur unter den veralteten "klassischen" IP-Adressen (IPv4) erreichbar, sondern sind nun auch über die modernen IPv6-Adressen zu erreichen, auf die das Internet langfristig umgestellt werden wird. So lauten beispielsweise die IP-Adressen von dem Server, auf dem gerade das Forum und der Shop laufen:

Je nach Betriebssystem, Internetanschluss und Internetanbieter, wird entweder IPv4 oder IPv6 genutzt, ohne dass der Endnutzer etwas davon mitbekommt - zumindest in der Theorie.

Forum und Shop sind zur Zeit nicht IPv6-kompatibel!

Wie wir nach der Analyse von Fehlermeldungen einiger Nutzern feststellen mussten, sind unser Forum und unser Shop derzeit nicht mit Aufrufen über des IPv6-Protokoll kompatibel. Wir haben daher in der Namensauflösung für die Webseite, Forum und Shop die IPv6-Adressen wieder herausgenommen. Da die Informationen im DNS jedoch an vielen Stellen zwischengespeichert werden, kann es bis zu 48 Stunden dauern, bis die IPv6-Adressen überall wieder verschwunden sind.

Du kannst den Prozess evtl. beschleunigen, wenn Du den DNS-Auflösungscache in Windows leerst:

Öffne die Eingabeaufforderung von Windows und tippe folgenden Befehl ein:

ipconfig /flushdns

Bestätige den Befehl mit der Eingabetaste.

Wir bleiben an dem Thema dran.

Dein German Railroads Team

Sie sind nicht angemeldet.

SSD Platte

Bruno

Lebende Foren-Legende

  • »Bruno« ist der Autor dieses Themas

Beiträge: 5 831

Registrierungsdatum: 3. Mai 2003

Wohnort: 76185 Karlsruhe

  • Nachricht senden

1

Dienstag, 23. Juni 2020, 17:36

SSD Platte

Hallo Computerexperten,
ich hätte da mal ein Problem. Mein TS und die Zusatzprogramme sind auf meinem Gamer-PC auf einer SSD-Platte mit 1 TB installiert. Davon sind ca. 426 GB belegt. Ich habe mir jetzt eine externe SSD-Platte mit 1TB gekauft. Ich möchte jetzt meinen TS auf diese Platte kopieren. Nach dem Starten des Kopiervorganges kommt nach einige Zeit die Meldung, dass der Speicherplatz auf der externen Festplatte nicht ausreicht, es werden weitere 3,62 TB benötigt: :nixweiss:
siehe Bild
Gruß Bruno
»Bruno« hat folgendes Bild angehängt:
  • 11.jpg

Bruno

Lebende Foren-Legende

  • »Bruno« ist der Autor dieses Themas

Beiträge: 5 831

Registrierungsdatum: 3. Mai 2003

Wohnort: 76185 Karlsruhe

  • Nachricht senden

2

Dienstag, 23. Juni 2020, 18:15

SSD Platte

Hallo,
Festplatte neu formatiert. Jetzt funktioniert es so wie es soll. Betrag könnte gelöscht werden.
Gruß Bruno

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Bruno« (23. Juni 2020, 18:24)


Ähnliche Themen

Persönlicher Bereich